iPOLiS Device Manager User Guide

Explains how to operate and manage multiple Samsung Techwin network devices
Contents

CONTENTS .................................................................................................................. 2

GETTING STARTED...................................................................................................... 3

INSTALLING iPOLIS DEVICE MANAGER .................................................................... 3

1. SYSTEM REQUIREMENT .......................................................................................... 3
2. INSTALLATION ......................................................................................................... 4

FUNCTIONS .................................................................................................................. 7

1. PROGRAM LOGIN .................................................................................................... 7
2. SEARCH ..................................................................................................................... 7
3. NEW PROJECT / SAVE PROJECT / OPEN PROJECT ............................................... 8
4. SAVE PASSWORD ..................................................................................................... 8
5. STATUS UPDATE ....................................................................................................... 9
6. IP ASSIGN ............................................................................................................... 10
7. FIRMWARE UPDATE ............................................................................................... 12
8. TIME SYNC ............................................................................................................. 13
9. CONFIGURATION BACKUP ................................................................................... 15
10. CONFIGURATION RESTORE ............................................................................... 15
11. VIDEO SETUP ....................................................................................................... 17
12. DEVICE SETUP ..................................................................................................... 18
13. ADVANCED SETUP ............................................................................................. 19
14. iPOLIS DEVICE MANAGER PASSWORD SETUP ................................................. 20
15. iPOLIS DEVICE MANAGER LANGUAGE SETUP ............................................... 21
16. iPOLIS DEVICE MANAGER HELP ...................................................................... 22

SUPPORTED MODEL LIST .......................................................................................... 23
Getting started

iPOLiS Device Manager is PC application that helps easy installation, setup and operation of multiple Samsung Techwin network devices at a time.

It supports the following features.

- To search Samsung Techwin network devices in same network
- To assign IP address on multiple devices
- To upgrade firmware on multiple devices
- To apply date and time on multiple devices
- To backup and restore device configuration
- To apply video profile setting on multiple devices
- To make system restart / factory default setting / CGI command setting and display each response
- To make a schedule for firmware upgrade, backup and restore device configuration
- To save device list (encrypted file, password protected)

Installing iPOLiS Device Manager

1. System requirement

<table>
<thead>
<tr>
<th></th>
<th>Windows XP, Windows Vista, Windows 7</th>
</tr>
</thead>
<tbody>
<tr>
<td>Platform requirement</td>
<td>.NET Framework 4.0 or higher</td>
</tr>
<tr>
<td></td>
<td>Microsoft Visual C++ 2010 Redistributable Package (x86)</td>
</tr>
<tr>
<td></td>
<td>Above two are included in iPOLiS Device Manager installation package</td>
</tr>
<tr>
<td>CPU</td>
<td>Pentium III CPU 1GHz or higher</td>
</tr>
<tr>
<td>Graphic card</td>
<td>XGA (800x600) video graphic card</td>
</tr>
<tr>
<td>Language</td>
<td>English, Korean, Japanese, Chinese</td>
</tr>
</tbody>
</table>
2. Installation

Step 1. Double click installation file to start.

Step 2. Click [Next>] button when the installation wizard starts.

Step 3. Read the license agreement carefully and select “I accept the terms of the License Agreement”. And click [Next>] to proceed with the next step.
Step 4. Choose the destination folder, and click [Install].

Step 5. The Wizard starts installing the iPOLIS Device Manager.
Step 6. When the installation is completed, click [Finish] to complete the installation.
1. **Program login**

Enter the password to login iPOLIS Device Manager and click [Login].

The default password is 4321. You can change the password after login the application.

While the [Auto Login] is checked, login process will be skipped from the next access.

2. **Search**

Click [Search] button on toolbar. It searches all the Samsung Techwin network devices in the same network, and displays the device list.

For more information about available products, please refer to the last section, ‘Supported model list’.

After searching device list, it automatically updates device status. The status tree on the left side of device list shows the number of devices which are in login okay, login failed, and connection failed status. You can sort devices out by each status and model name.
3. New Project / Save Project / Open Project

You can manage devices by each project.

- **New Project**
  Click [Project] > [New Project]. It clears the entire device list.

- **Save Project**
  Click [Project] > [Save Project]. You can save device list. You need to enter project password for the next access.

  While saving a project, it will also save devices password. It helps you manage devices easier with customized password.
  
  A project file format is XML. It is password protected and encrypted. Therefore, it cannot be decodable from any other application.

- **Open project**
  Click [Project] > [Open Project]. It opens a project file that has been saved before. Before loading a selected file, it asks you to enter the project password. After opening successfully, it displays device list and automatically updates device status.

4. Save Password

It saves password of admin account in order to operate device setup. The default passwords of all the devices are saved as 4321. When device does not use the default password, the actual password of the device should be saved on iPOLiS Device Manager.

It is able to operate devices with ADMIN account only. Be sure to save the admin password.

1) Select devices to save password from the list.
2) Click [Save password].
3) ‘Save password’ dialog appears. Select devices to apply changed password, and enter each actual password that device is using.

4) Click [Apply].

5. **Status Update**

   It updates the current status of device shown in the list. ‘Status’ column states each device’s status. You can refer when the devices are updated from [Last refreshed] row in the list.

   Depending on the device status, it will limit the executing of firmware update, time synchronization, configuration backup, configuration restore, video setup, device setup and advanced setup.
6. **IP Assign**

It assigns IP address on the selected devices.

- **IP assign on a single device**
  1) Select a single device to assign IP address from the device list.
  2) Click [IP Assign].
  3) Select one of IP address assignment type.
     - A. Obtain an IP address automatically (DHCP) – Automatically obtain IP address from router/switch.
     - B. Assign the following IP address – Manually input IP address and port numbers.
  4) Enter proper values and click [OK].

- **IP assign on multiple devices**
  1) Select two or more devices to assign IP addresses from the list.
  2) Select [IP Assign].
3) Select one of IP address assignment type.

A. Obtain an IP address automatically (DHCP) – Automatically obtain IP address from router/switch.

B. Assign the following IP address – Manually input IP address and port numbers.

B-1. Enter IP address range to be assigned
B-2. Enter Subnet mask, Gateway, HTTP Port, and VNP Port
B-3. Click [Simulate] in order to verify which IP address will be assigned to each device
B-4. Double-click IP address, and then you can edit each IP address of device

B-5. Click [Start] to actually assign IP address to each device
B-6. IP assignment result will be shown in [Result] column
7. Firmware Update

It executes firmware update of devices.

1) Select devices to run firmware update from the list.

2) Click [FW Update].

3) Firmware update dialog appears. Selected devices will be arranged in order of model name. Click [File Open] to load firmware file.

   Device which status is login failed or connection failed would not appear in firmware update list.

4) If the firmware file name is different from general naming convention, it will give you a warning message in order to verify the correct file again. When you upgrade device with wrong firmware, the device won’t work. Please be sure to load the correct firmware file.

5) Select one of update type.

   A. Parallel – Run simultaneous firmware upgrading of selected devices at a time.

      Simultaneously upgrades 16 devices at a time.

   B. Sequence – Run firmware upgrading of selected devices one by one, one after another.

6) Select one of upgrading schedule.
A. Run after user-selected time interval (selective from ‘now’ to ‘7 days’)

B. Run at user-defined time (from calendar)

The default schedule is ‘now’.

When the dialog closed, firmware update will be aborted. If you need to run schedule firmware update, the dialog must stay opened.

7) Click [Start].

8) While proceeding firmware updating, ‘Status’ and ‘New ver.’ columns refresh the progress and result of each device.

8. Time Sync

It applies date and time on the selected devices. It is effective when synchronizing time at once.

1) Select devices to setup time

2) Click [Time Sync].

3) Time Sync dialog appears. Select time zone, and enable or disable DST.
4) Select one of time setup type.
   A. Manual – Manually enter date and time to be implemented on selected devices
   B. Synchronize with PC – Automatically deploy identical date and time with PC running iPOLIS Device Manager

5) Click [Start].

6) While proceeding time synchronization, ‘Time sync result’ column refreshes the result of each device.
9. **Configuration Backup**

It saves configuration file of selected device onto local PC.

1) Select a single device to make configuration backup from the list.

2) Click [Config Backup].

3) Select a folder to save configuration backup file, and enter file name, and click [Save].

After configuration backup, the device will restart.

10. **Configuration Restore**

It deploys configuration which has been saved through [Config Backup] on selected devices.

1) Select devices to implement configuration file from the list.

2) Click [Config Restore].
3) Config restore dialog appears. Selected devices will be arranged in order of model name. Click [File Open] to load configuration file.

Device which status is login failed or connection failed would not appear in firmware update list.

4) Select one of restoring type.
   A. Parallel – Run simultaneous configuration restoring of selected devices. Simultaneously applied 16 devices at a time.
   B. Sequence – Run configuration restoring of selected devices one by one, one after another.

5) Select one of restoring schedule.
   A. Run after user-selected time interval (selective from ‘now’ to ‘7 days’)
   B. Run at user-defined time (from calendar)

   The default schedule is ‘now’.

   When the dialog closed, configuration restore will be aborted. If you need to run schedule configuration restoring, the dialog must stay opened.

6) Click [Start].

7) While proceeding, ‘Status’ column refreshes the progress bar and result of each device.
11. Video Setup

It deploys video setup on selected devices.

1) Select devices to setup video option from the list.

2) Click [Video setup].

3) Video setup dialog appears. Video profile setup will proceed based on model name. Select model name first.

4) Devices which correspond to the selected model name will be arranged in the list. Select devices to setup video profile.

5) Select one of video profile option (MJPEG, MPEG-4, or H.264) from [Select Video Profile], and select each setting options from the menu list.
Default profiles are available to edit and apply on devices.

6) Click [Apply] to start deploying selected menu settings.

7) After completed, ‘Result’ column in the left list will be refreshed.

Result has the following three types.

Success: All the selected menu settings are successfully deployed on devices.

Fail: All the selected menu settings failed to deploy.

Partial Success: Some of the menu settings are successfully deployed, while some of them failed. When double clicking a device which is in partial success status, each setting result will appear on ‘Result’ column in the right list.

12. Device Setup

It deploys several settings on selected devices.

1) Select devices to setup from the list.

2) Click [Device setup].

![Device Setup Window]
3) Device setup dialog appears. Device setup will proceed based on model name. Select model name first.

![Device Setup Dialog](image)

4) Devices which correspond to the selected model name will be arranged in the list. Select devices to setup video profile.

5) Device setup buttons are arranged on the right side. When you click each button, it will be immediately applied to the device. You can verify the result from the ‘Result’ column in the left list.

   - **BNC setting**: When you click [BNC Off], the analog video signal will not be output through the VIDEO OUT port. [Get BNC Value] will obtain the current video output status of the device.
   - **Device restart**: It will reboot the device.
   - **Delete Profile 10**: It will delete the 10th profile of the device. Some of network cameras have the default 10th profile in order to stream for mobile viewer. When you don’t need to use the mobile viewer, you can delete the profile by using this button.
   - **Factory Reset**: It will make the device as the factory default state. [Factory Reset Except Network] will exclude network related settings while reset to the factory default.

13. **Advanced Setup**

   It will send CGI command to the selected devices.

   1) Select devices to setup from the list.
2) Click [Advance setup].

3) Advance setup dialog appears. It will proceed based on model name. Select model name first.

4) Devices which correspond to the selected model name will be arranged in the list. Select devices to send CGI command.

5) Enter CGI code on [SEND CGI code] text box, and click [Apply].

6) You can verify the result from the ‘Result’ column in the left list. When you double click the device, the respond code will be displayed on [RECEIVE CGI code] box.

You can enter CGI code excluding devices IP address.

14. iPOLiS Device Manager Password Setup

You can save the password for iPOLiS Device Manager. It is required when you login the application. Select [Project] > [Password Setting] from main menu.
1) Enter the current password, new password, and confirm password.

2) Check whether you use [Auto Login].

3) Click [OK].

15. **iPOLiS Device Manager Language Setup**

You can select language of this application. Select [Project] > [Language Setting] from main menu.

1) Select a language.

2) Click [OK]. The language will be immediately applied.
16. iPOLiS Device Manager Help

➢ Help

Select [Help] > [Help] from main menu, you can open and read the user guide of iPOLiS Device Manager.

➢ About

Select [Help] > [About] from main menu, you can verify the software version information.
**Supported model list**

<table>
<thead>
<tr>
<th>Network camera</th>
<th>Box type</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>SNB-1000, SNB-1001, SNB-3002, SNB-5000, SNB-5001, SNB-7000, SNB-7001, SNO-1080R, SNO-5080R, SNO-7080R SNB-3000(^1), SNB-7002</td>
</tr>
<tr>
<td>Dome type</td>
<td>SND-1010, SND-1011, SND-1080, SND-3082(F), SND-5011, SND-5061, SND-5080(F), SND-7011, SND-7061, SND-7080, SNV-1080, SNV-3082, SNV-3120, SNV-5010, SNV-5080, SNV-5080R, SNV-7080, SNV-7080R SND-3080(F)(^2), SNV-3080(^2), SND-7082(F), SNV-7082</td>
</tr>
<tr>
<td>PTZ type</td>
<td>SNZ-5200, SNZ-6200, SNP-3120(V/VH), SNP-3302, SNP-3371(H/TH), SNP-3430H, SNP-5200(H), SNP-6200(H), SNP-5300(H)</td>
</tr>
<tr>
<td>Encoder</td>
<td>SPE-100, SPE-101, SPE-400, SPE-1600R</td>
</tr>
</tbody>
</table>

Note 1) SNB-3000, SND-3080(F), SNV-3080 does not support the following features.
- Time Sync, Config Backup, Config Restore, Video Setup, Device Setup, Advance Setup
Specifications are subject to change without notice.